
<!DOCTYPE html>
<html lang="">
    <head>
        <meta charset="UTF-8">		
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <title>Gore's 'green' home uses 34x's more electricity than avg. house</title>
        <meta name="keywords" content="Al Gore,climate change,global warming,34 times,34 times more electricity,environmentalism,green renovations,Trump,Paris Climate Accord,Obama,carbon footprint,fossil fuels,Nashville,Tennessee,An Inconvenient Truth,An Inconvenient Sequel: Truth to Power,National Center for Public Policy Research,Drew Johnson,Michael F. Haverluck,climate change alarmists,environmentalists,solar energy,solar power,solar panels" />
        <meta name="description" content="Despite all of his costly “green” home renovations to save energy, former Vice President Al Gore’s house uses 34 times more electricity than the average American home." />
        <meta property="fb:app_id" content="1597751183824293" />
        <link rel="shortcut icon" href="">                
		<link rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/semantic-ui/1.12.3/semantic.min.css">
		<link rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css">
		<link rel="stylesheet" href="/css/main.css">        
        <link rel="stylesheet" href="/css/selectshare.css">        
        <link rel="stylesheet" href="/css/media-queries.css">          
		<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">	
        <!--[if IE]>
            <script async src="//cdn.jsdelivr.net/html5shiv/3.7.3/html5shiv.min.js"></script>
            <script async src="//cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
        <![endif]-->              
        <!-- Generated by Revive Adserver 3.0.5 -->
        <script type="text/javascript" src="//adserver.afa.net/www/delivery/spcjs.php?id=3"></script>		
		<script async src="//cdn.onesignal.com/sdks/OneSignalSDK.js"></script>			
		<script>
			var OneSignal = OneSignal || [];		
			OneSignal.push(["init", {
				appId: "63df058e-7414-11e5-b189-cb1a20128994",
				safari_web_id: "web.onenewsnow",
				subdomainName: "onenewsnow"
			}]);
		</script>				
        	
	<link rel="stylesheet" media="print" href="/css/main_print.css">
	
<meta property="og:title" content="Gore&#39;s &#39;green&#39; home uses 34x&#39;s more electricity than avg. house" />
<meta property="og:site_name" content="OneNewsNow.com" />
<meta property="og:url" content="http://www.onenewsnow.com/science-tech/2017/08/04/gores-green-home-uses-34xs-more-electricity-than-avg-house" />
<meta property="og:description" content="Despite all of his costly “green” home renovations to save energy, former Vice President Al Gore’s house uses 34 times more electricity than the average American home." />	
<meta property="og:image:height" content="500"/>
<meta property="og:image:width" content="800"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@onenewsnowcom" />
<meta name="twitter:creator" content="@onenewsnowcom" />
<meta name="twitter:title" content="Gore&#39;s &#39;green&#39; home uses 34x&#39;s more electricity than avg. house" />
<meta name="twitter:description" content="Despite all of his costly “green” home renovations to save energy, former Vice President Al Gore’s house uses 34 times more electricity than the average American home." />
<meta property="og:image" content="http://www.onenewsnow.com/media/5935678/ap_992868570844_800x500.jpg" />
<meta name="twitter:image" content="http://www.onenewsnow.com/media/5935678/ap_992868570844_800x500.jpg">


	<script type="text/javascript">
		!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');
	</script>

    </head>
    <body>
        <div id="fb-root"></div>
        <script>
			(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1597751183824293";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));	
        </script>        
        <div class="monav panel" id="menu" role="navigation">
            <ul>
                <li>
                    <div class="ui fluid category search" style="float:right; width:100%;">
                        <div class="ui icon input" style="width:100%;">
                            <input class="prompt searchpromptmo" id="mosearch" type="text" placeholder="SEARCH">
                            <i class="search icon mag" id="mobilesearchsubmit"></i>
                        </div>
                        <div class="results"></div>
                    </div>
                </li>
                <li>
                    <a href="#" class="">CATEGORIES <i class="fa fa-chevron-down" style="float:right; padding-top:10px;"></i></a>
                    
<ul>
    <li><a href="/business">BUSINESS</a></li>
    <li><a href="/church">CHURCH</a></li>
    <li><a href="/culture">CULTURE</a></li>
    <li><a href="/education">EDUCATION</a></li>
    <li><a href="/legal-courts">LEGAL-COURTS</a></li>
    <li><a href="/media">MEDIA</a></li>
    <li><a href="/missions">MISSIONS</a></li>
    <li><a href="/national-security">NATIONAL SECURITY</a></li>
    <li><a href="/persecution">PERSECUTION</a></li>
    <li><a href="/politics-govt">POLITICS-GOVT</a></li>
    <li><a href="/pro-life">PRO-LIFE</a></li>
    <li><a href="/science-tech">SCIENCE &amp; TECH</a></li>
    <li><a href="/perspectives">PERSPECTIVES</a></li>
</ul>
                </li>
                <li><a href="/general/app/" class="">APP</a></li>
                <li><a href="/general/syndication" class="">SYNDICATION</a></li>
                <li><a href="/general/policies" class="">POLICIES</a></li>
                <li><a href="/general/faq" class="">FAQ</a></li>
                <li><a href="http://www.afa.net/contact-us/" target="_blank" class="">CONTACT US</a></li>
                <li><a href="/general/rss-feeds/"><i class="fa fa-rss"></i> RSS FEED</a></li>
                <li><a href="/general/donate/" class="">DONATE</a></li>
            </ul>
        </div>      
        <div class="navi push">
            <div class="container">
                <div class="ui page stackable two column grid">
                    <div class="row">
                        <div class="sixteen wide column">
                            <div class="navilogo"><a href="/"><img src="/img/onnlogowhite2.png"></a></div>
                            <span id="navtoggle">
                                <ul id="find">
                                    <div class="ui fluid category search" style="float:right;" id="mainsearch">
                                        <div class="ui icon input">
                                            <input class="prompt searchprompt" id="searchbox" type="text" placeholder="SEARCH">
                                            <i class="search icon mag" id="searchsubmit"></i>
                                        </div>
                                        <div class="results"></div>
                                    </div>
                                </ul>                          
                                <ul>
                                    <li>
                                        <a class="" href="#" id="dropcat">CATEGORIES <i class="fa fa-chevron-down"></i></a>
                                        <div class="catlist">        
                                            <div class="container">        
                                                <div class="ui page stackable one column grid">        
                                                    <div class="row">        
                                                        <div class="sixteen wide column">        
                                                            <span id="catnav">
  <a href="/business">BUSINESS</a>
  <a href="/church">CHURCH</a>
  <a href="/culture">CULTURE</a>
  <a href="/education">EDUCATION</a>
  <a href="/legal-courts">LEGAL-COURTS</a>
  <a href="/media">MEDIA</a>
  <a href="/missions">MISSIONS</a>
  <a href="/national-security">NATIONAL SECURITY</a>
  <a href="/persecution">PERSECUTION</a>
  <a href="/politics-govt">POLITICS-GOVT</a>
  <a href="/pro-life">PRO-LIFE</a>
  <a href="/science-tech">SCIENCE &amp; TECH</a>
  <a href="/perspectives">PERSPECTIVES</a>
</span>                                        
                                                        </div>
                                                    </div>
                                                </div>
                                            </div>
                                        </div>
                                    </li>
                                    <li><a href="/general/app/" class="">APP</a></li>                              
                                    <li><a href="/general/syndication/">SYNDICATION</a></li>
                                    <li><a href="/general/policies/">POLICIES</a></li>
                                    <li><a href="/general/faq/">FAQ</a></li>
                                    <li><a href="http://www.afa.net/contact-us/" target="_blank">CONTACT US</a></li>
                                    <li><a href="/general/rss-feeds/"><i class="fa fa-rss"></i> RSS FEED</a></li>
                                    <li><a href="/general/donate/">DONATE</a></li>
                                </ul>                          
                            </span>
                            <div class="togglenav">
								<a href="#"><i class="fa fa-bars"></i></a>
							</div>
                        </div>
                    </div>
                </div>
            </div>
        </div>      
        <!--Main Body -->
        <div class="wrap pusher" id="main">
            <div class="container" id="mainContainer">
                <div class="ui page stackable two column grid" style="padding:0!important;">          
							<div class="wrap" id="breaking">
			<h3 class="breakingarrow">BREAKING</h3>
			<h3 class="animated fadeInRightBig">
					<a href="/ap/legal/attorney-general-says-nation-must-end-this-culture-of-leaks">Attorney General Sessions says country must end &#39;culture of leaks&#39;</a>
			</h3>
		</div>		

                              
                    <span class="spanwrap nopad">          
                        
    <div class="twelve wide column" id="col1white">
        <arty>
            <div class="ui mini label catlabelstory">
				<a href="/science-tech">SCIENCE &amp; TECH</a>
			</div>
            <h1>Gore's 'green' home uses 34x's more electricity than avg. house</h1>
            <div class="artyinfo">
                    <i class="fa fa-clock-o"></i>
    <div class="timedate">Friday, August 4, 2017</div>
    <span>&nbsp;|&nbsp;</span>   

                <div class="authorname">
Michael F. Haverluck (OneNewsNow.com)</div>
            </div>
            <div class="artysocial">
                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_responsive_sharing" style="float:left;"></div>
				<div id="google_translate_element" style="float:left; margin-left:4px;"></div>
            </div>
            <div class="artycontent">
                <!-- story featured image (not implemented) -->
                <!-- end story featured image (not implemented) -->
                <!-- story teaser -->
                <strong><p><img width="350"  height="219" src="/media/5935678/ap_992868570844_350x219.jpg" alt="Al Gore on climate change" class="ImageFloatLeft"/>Despite all of his costly “green” home renovations to save energy, former Vice President Al Gore’s house uses 34 times more electricity than the average American home.</p></strong>
                <!-- end story teaser -->        
                <!-- story body -->
                <p>This new announcement comes at the wrong time – just days before the “climate change” alarmist’s second installment to his ultra-environmentalist film, <em>An Inconvenient Truth</em>, comes out Friday, titled <em>An Inconvenient Sequel: Truth to Power</em>.</p>
<p><strong>Ultra hypocrisy</strong></p>
<p><a href="http://www.nationalcenter.org/" target="_blank">National Center for Public Policy Research</a> (NCPPR) Senior Fellow Drew Johnson calls Gore’s gross consumption of power an “inconvenient reality” … 10 years after an embarrassing report was release – the day after the activist’s global warming extremist documentary won an Academy Award – revealing that his Nashville, Tennessee, house consumed 20 times more electricity than the average house in the United States.</p>
<p>“Facing scrutiny for his extreme electricity consumption [in 2007], the former vice president pledged to renovate his home to become greener and more energy-efficient,” <a href="http://www.nationalcenter.org/NPA679.html%20" target="_blank">Johnson stated in his NCPPR report</a>. “The extensive and expensive overhaul of Gore's house included installing solar panels and geothermal heating.”</p>
<p>But Gore is still burning fossil fuels at an alarming rate, and Johnson says that Bill Clinton’s former VP must continue to live by the saying, “Do as I say, not as I do” – especially with the recently publicized numbers exposing his gross energy consumption.</p>
<p>“The past year, Gore's home energy use averaged 19,241 kilowatt hours (kWh) every month, compared to the U.S. household average of 901 kWh per month,” the NCPPR report divulged. “During the last 12 months, Gore devoured 66,159 kWh of electricity just heating his pool. That is enough energy to power six average U.S. households for a year.”</p>
<p>His energy consumption shows the height of hypocrisy.</p>
<p>“Gore guzzles more electricity in one year than the average American family uses in 21 years,” the report continued. “From August 2016 through July 2017, Gore spent almost $22,000 on electricity bills. In September of 2016, Gore's home consumed 30,993 kWh in just one month – as much energy as a typical American family burns in 34 months.”</p>
<p>In an effort to appear green to his environmentalist following, Gore turned to the sun to power his home, but despite his solar-power panel-covered home, his electricity consumption is proportionally more than the average American home than it was a decade ago.</p>
<p><strong>Sun won’t lighten Gore's consumption</strong></p>
<p>“Gore paid an estimated $60,000 to install 33 solar panels,” NCPPR disclosed. “Those solar panels produce an average of 1,092 kWh per month – only 5.7 percent of Gore's typical monthly energy consumption.”</p>
<p>Solar power was not the only green makeover Gore’s house underwent to reduce his gignatic “carbon footprint.”</p>
<p>“In total, the renovations are estimated to cost well over $250,000,” <a href="http://dailycaller.com/2017/08/02/exclusive-al-gores-home-devours-34-times-more-electricity-than-average-u-s-household/%20" target="_blank">Johnson revealed in his piece for the <em>Daily Caller</em></a>. “But the home’s green facelift wasn’t enough to offset Gore’s colossal energy consumption. Despite spending more than a quarter-million dollars on making his home more environmentally friendly, his energy consumption is higher than ever.”</p>
<p>To try and take the attention off his gross energy consumption, Gore has made a number of “green” boasts of late.</p>
<p>“Gore also claims that his environmental sins are washed clean because he contributes to Green Power Switch, a scheme in which customers can donate extra money beyond the cost of their power bill to support green energy efforts,” Johnson pointed out. “The money goes to the Tennessee Velley Authority (TVA), the source of NES’ electricity, to fund renewable energy projects. Gore even told the <em>TODAY Show</em> that his home uses 100 percent renewable energy, but that is an outright lie.”</p>
<p><strong>Making green from making Americans go green</strong></p>
<p>And because Gore is a multi-millionaire – thanks to pandering his green agenda to environmentalists with deep pockets – he apparently does not have to live by the same energy-frugal standards that he calls his followers to live by.</p>
<p>“Spending more than $1,800 a month on an energy bill would sink most Americans, but it’s pocket change to Gore,” Johnson asserted. “He has manipulated environmental concerns into a big business. When his term as vice president ended in 2001, Gore’s net worth was less than $2 million. Today, Gore is worth an estimated $300 million.”</p>
<p>Gore has insisted that his efforts to reduce global warming make up for his excessive energy consumption.</p>
<p>“Gore has argued in the past that [using gross amounts of energy] is okay, because he pays for solar panels and contributes to a green energy fund, but his house still receives the same non-renewable energy as his neighbors,” <a href="https://townhall.com/tipsheet/christinerousselle/2017/08/02/al-gores-house-uses-34-times-the-electricty-as-an-average-house-n2363571%20" target="_blank">Townhall reported</a>. “Plus, Gore owns two other properties that presumably also use electricity.”</p>
<p>Despite his claims that his passion is to save the Earth – as opposed to making his pocketbook greener – Gore cannot maintain that he lives by his own standards.</p>
<p>“Since leaving office, Gore has spent a considerable amount of time and has received dozens of awards for his work on protecting the environment,” Townhall’s Christine Rouselle noted. “This is certainly a laudable goal, but it'd seem less shallow if he actually practiced what he preached.”</p>
<p>In a diversion from the inconvenient truth witnesses at his own home, Gore is calling Americans and global governments via his new film to fork out thousands of dollars as he has done to “go green” and contribute to the billion-dollar “green” industry – to line the pockets of environmentalist millionaires, such as himself.</p>
<p>“Gore’s latest film … studies the efforts made to tackle climate change and [his] attempts to persuade politicians to invest in renewable energy – culminating in Barack Obama’s signing of the Paris Climate Agreement in 2016,” <a href="http://www.breitbart.com/big-government/2017/08/02/report-al-gores-home-burns-34-times-more-electricity-than-average-u-s-household/" target="_blank">Breitbart informed</a>. “The former vice president announced last month the documentary will include a last-minute edit to include President Trump’s decision to withdraw the United States from the Paris Climate Agreement.”</p>                
                <!-- end story body -->
                <div id="storyEditorsNote"></div>                                
            </div>
            <div class="artysocial" style="padding-top:25px;">
                <!-- Go to www.addthis.com/dashboard to customize your tools -->
                <div class="addthis_responsive_sharing"></div>
            </div>
            <div id="shownextstory"></div>
        </arty>
		  
          <support-box>
            <header>
              Consider Supporting Us?
            </header>
            <content>
              <p>
              </p>
              <p>
                The staff at Onenewsnow.com strives daily to bring you news from a biblical perspective. If you benefit from this platform and want others to know about it please consider a generous gift today.
              </p>
              <a class="dnt" id="dnt" style="cursor: pointer;">
                    MAKE A DONATION
              </a>
              <div id="formloader">
                <iframe id="donateFrame" src="https://donate.afa.net/ONN.aspx" border="0" style="background: #037e62; border:none;" rameborder="0" scrolling="no" width="100%" style="overflow: hidden; height: 575px"></iframe>
              </div>
            </content>
          </support-box>
		<artydisclaimer>
				  <h3>Comments</h3>
				  We moderate all reader comments, usually within 24 hours of posting (longer on weekends). Please limit your comment to 300 words or less and ensure it addresses the article - NOT another reader's comments. Comments that contain a link (URL), an inordinate number of words in ALL CAPS, rude remarks directed at other readers, or profanity/vulgarity will not be approved. <a href="//www.onenewsnow.com/general/policies/#Comments" target="_blank">More details</a></artydisclaimer>
        <artycomments>
			<div id="disqus_thread"></div>
			<script>
				var disqus_config = function () {
					this.page.url = 'https://www.onenewsnow.com/science-tech/2017/08/04/gores-green-home-uses-34xs-more-electricity-than-avg-house';
					this.page.identifier = '215137';
				};
				(function() { // DON'T EDIT BELOW THIS LINE
					var d = document, s = d.createElement('script');
					s.src = '//onenewsnow.disqus.com/embed.js';
					s.setAttribute('data-timestamp', +new Date());
					(d.head || d.body).appendChild(s);
				})();
			</script>
			<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>					
        </artycomments>        
    </div>

                        






                        	
	<div class="four wide column" id="col2">
	<div class="fb-page" data-href="https://www.facebook.com/onenewsnowcom" data-width="500" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore">
			<blockquote cite="https://www.facebook.com/onenewsnowcom">
				<a href="https://www.facebook.com/onenewsnowcom">One News Now</a>
			</blockquote>
		</div>
	</div>    
	<group id="nbrief" class="nopad">
		<h4 class="cat nb">SIGN UP FOR OUR DAILY NEWSBRIEF</h4>
		<div class="newsbriefsignup">
			<div class="header"></div>
			<div class="ui inverted small button fluid" id="subscribe">SUBSCRIBE</div>
		</div>      
	</group>
	<pollblock class="pollblock">          <h4 class="cat pollhdrb">VOTE IN OUR POLL</h4>
          <div class="ui message">
            <div class="header pollhdr"></div>
            <p>What&#39;s your reaction to Gen. Kelly being named WH chief of staff?</p>
            <div class="ui inverted small button fluid" id="pollvote">CAST YOUR VOTE</div>
          </div>      
</pollblock>
	<group id="pushNote" class="nopad">
		<h4 class="cat nb">GET PUSH NOTIFICATIONS</h4>
		<div class="newsbriefsignup">
			<div class="header"></div>
			<div class="ui inverted small button fluid" id="subscribeToPush">SUBSCRIBE</div>
		</div>
		<script>
			OneSignal.push(function() {
				function registerForPush(event) {
					OneSignal.push(["registerForPushNotifications"]);
					event.preventDefault();
				}
				if (OneSignal.isPushNotificationsSupported()) {
					document.getElementById("subscribeToPush").addEventListener('click', registerForPush, false);
				} else {
					document.getElementById("pushNote").style.display = 'none';
				}			
			});
		</script>
	</group>					
	<group class="coltwoad">		
		<script type='text/javascript'>
			OA_show(7); //adserver                
		</script>		
		
	</group>
	<group class="grouplight">
<h3 class="cat"><a href="/ap">LATEST AP HEADLINES</a></h3>
<span>
        <div class="article">      
          <a href="/ap/politics/trump-on-russia-we-won-move-on"> Trump on Russia: &#39;We won. Move on&#39;</a>      
        </div>   
        <div class="article">      
          <a href="/ap/politics/west-virginia-governor-now-a-republican"> West Virginia governor now a Republican</a>      
        </div>   
        <div class="article">      
          <a href="/ap/business/us-gains-209k-jobs-unemployment-rate-falls-to-43-pct"> US gains 209K jobs, unemployment rate falls to 4.3 pct.</a>      
        </div>   
        <div class="article">      
          <a href="/ap/legal/another-democrat-controlled-city-sees-spike-in-murders"> Another Democrat controlled city sees spike in murders</a>      
        </div>   
        <div class="article">      
          <a href="/ap/politics/military-scrambles-for-transgender-policy-after-trump-tweets"> Military scrambles for transgender policy after Trump tweets</a>      
        </div>   
</span></group>    
	<group class="grouplight">
<h3 class="cat"><a>LATEST FROM THE WEB</a></h3>
<span>
    <div class="article">      
      <a href="http://www.foxnews.com/politics/2017/08/03/trump-transcript-leak-likely-federal-crime-former-prosecutors-say.html" target="_blank"><i class="external icon"></i>Trump transcript leak likely a federal crime, former prosecutors say</a>      
    </div>   
    <div class="article">      
      <a href="https://townhall.com/tipsheet/mattvespa/2017/08/03/icymi-top-trump-aide-also-torched-the-new-york-times-over-immigration-policy-overhaul-n2363839" target="_blank"><i class="external icon"></i>ICYMI: Top Trump aide also torched NYT reporter over immigration policy overhaul</a>      
    </div>   
    <div class="article">      
      <a href="http://www.wnd.com/2017/08/mcconnells-super-pac-accused-of-defaming-roy-moore/" target="_blank"><i class="external icon"></i>McConnell&#39;s super PAC accused of &#39;defaming&#39; Roy Moore</a>      
    </div>   
    <div class="article">      
      <a href="http://www.christianpost.com/news/joel-hunter-stepping-down-as-senior-pastor-of-orlando-megachurch-says-call-is-fulfilled-194245/" target="_blank"><i class="external icon"></i>Joel Hunter stepping down as senior pastor of Orlando megachurch, says call is &#39;fulfilled&#39;</a>      
    </div>   
    <div class="article">      
      <a href="https://pjmedia.com/trending/2017/08/02/college-protesters-demand-peers-pay-them-for-emotional-labor/" target="_blank"><i class="external icon"></i>College protesters demand peers PAY them for &#39;emotional labor&#39;</a>      
    </div>   
</span></group>
	<group id="cartoon" class="ctoongroup">
		<h3 class="cat"><a href="#">CARTOON OF THE DAY</a></h3>
		<a href="#">			<img src="/imageGen.ashx?image=/media/8727072/mrz080117dapr.jpg&width=700&compression=80" alt="Cartoon of the Day" width="100%" height="auto" class="image-responsive" />				
</a>
	</group>
	<group class="grouplight">
		

<h3 class="cat">
	<a href="https://vimeo.com/channels/1084334" target="_blank">REASON & COMPANY</a>
</h3>
<span class="embed-container">
	<iframe id="reasonCompany" title="" width="350" height="196" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>
</span>

<script>
	(function() {
		//last fetch date: 8/4/2017 10:57:22 AM
		var json = JSON.stringify({"total":74,"page":1,"per_page":1,"paging":{"next":"/channels/1084334/videos?page=2&per_page=1&filter=embeddable&filter_embeddable=true&sort=date&direction=desc&access_token=1749d8522f1e09f06b9bc21ef0db7a61&fields=link%2Cname","previous":null,"first":"/channels/1084334/videos?page=1&per_page=1&filter=embeddable&filter_embeddable=true&sort=date&direction=desc&access_token=1749d8522f1e09f06b9bc21ef0db7a61&fields=link%2Cname","last":"/channels/1084334/videos?page=74&per_page=1&filter=embeddable&filter_embeddable=true&sort=date&direction=desc&access_token=1749d8522f1e09f06b9bc21ef0db7a61&fields=link%2Cname"},"data":[{"name":"Who Do We Let In Our Country?","link":"https://vimeo.com/228266423"}]});
		var vid = JSON.parse(json);		
		var rc = document.getElementById("reasonCompany");
		rc.setAttribute("src", vid.data[0].link.replace("//vimeo.com/", "//player.vimeo.com/video/") + "?title=0&byline=0&portrait=0&badge=0&autopause=0&player_id=0");
		rc.setAttribute("title", vid.data[0].name);
		rc.setAttribute("width", 340);
		rc.setAttribute("height", 191);				
	})();
</script>	
		
</group>
</div>

                    </span>          
                </div>
            </div>
        </div>
        <!--End Main Body -->      
        <!--Next Story -->
        
      

      <div class="nextstory">
        <div class="hdr">NEXT STORY</div>
        <a class="title" href="/science-tech/2017/08/03/10-years-later-gore-still-guzzling-electricity-at-home" onclick="trackShowNext('/science-tech/2017/08/03/10-years-later-gore-still-guzzling-electricity-at-home'); return false;">10 years later, Gore still guzzling electricity at home</a>
        <div class="teaser"><p><img width="350"  height="219" src="/media/8726714/an-inconvenient-sequel-al-gore_350x219.jpg" alt="'An Inconvenient Sequel' - Al Gore" class="ImageFloatLeft"/>While Al Gore is promoting his latest film, one organization is sharing findings it says may prove "inconvenient" for the former vice president turned environmentalist.</p></div>
      </div>
  
    <div class="amountread"><div class="inner"></div></div>      

        <!--End Next Story -->  
        <!--Footer-->
        <footer>
            <div class="container">
                <div class="ui page three column stackable divided grid">
                    <div class="row">
                        <div class="col">
                            <h4><i class="share alternate icon"></i> CONNECT WITH US</h4>
                            <div class="list">
                                <a class="item ui facebook button" href="https://www.facebook.com/onenewsnowcom" target="_blank" style="padding:10px 12px; margin-bottom:8px;">
                                    <i class="facebook icon"></i> Facebook 
                                </a>
                                <a class="item ui twitter button" href="https://twitter.com/onenewsnowcom" target="_blank" style="padding:10px 12px; margin-bottom:8px;">
                                    <i class="twitter icon"></i> Twitter 
                                </a>
                                <a class="item ui google plus button" href="#" id="subscribelink" style="padding:10px 12px;">
                                    <i class="send icon"></i> Daily News Brief Signup 
                                </a>
                            </div>
                        </div>
                        <div class="col">
                            <h4><i class="linkify icon"></i>OTHER LINKS</h4>
                            
<div class="list" id="footerMenu">
      <a class="item" href="/general/about" style="width:calc(50% - 2px)!important; clear:none!important;">About</a>
      <a class="item" href="/general/faq" style="width:calc(50% - 2px)!important; clear:none!important;">FAQ</a>
      <a class="item" href="http://www.afajournal.org" target="_blank" style="width:calc(50% - 2px)!important; clear:none!important;">Journal</a>
      <a class="item" href="/general/syndication" style="width:calc(50% - 2px)!important; clear:none!important;">Syndication</a>
      <a class="item" href="/general/rss-feeds" style="width:calc(50% - 2px)!important; clear:none!important;">RSS Feeds</a>
      <a class="item" href="/general/donate" style="width:calc(50% - 2px)!important; clear:none!important;">Donate</a>
      <a class="item" href="http://afastore.net/" target="_blank" style="width:calc(50% - 2px)!important; clear:none!important;">Resources</a>
      <a class="item" href="http://www.afr.net" target="_blank" style="width:calc(50% - 2px)!important; clear:none!important;">Watch Live!</a>
      <a class="item" href="http://www.afa.net/contact-us/" target="_blank" style="width:calc(50% - 2px)!important; clear:none!important;">Contact</a>
      <a class="item" href="/general/policies" style="width:calc(50% - 2px)!important; clear:none!important;">Policies</a>
      <a class="item" href="http://www.afa.net/the-stand/" target="_blank" style="width:calc(50% - 2px)!important; clear:none!important;">Blogs</a>
      <a class="item" href="/general/video" style="width:calc(50% - 2px)!important; clear:none!important;">Video</a>
      <a class="item" href="/general/app" style="width:calc(50% - 2px)!important; clear:none!important;">App</a>
</div>
                        </div>
                        <div class="col">
                            <h4><i class="info icon"></i> COPYRIGHT NOTICE</h4>
                            <p>All Original Content Copyright &copy;2006-2017 American Family News Network - All Rights Reserved. "OneNewsNow", "OneNewsNow.com", and the "OneNewsNow World" logo, are Trademarks of the American Family News Network - All Rights Reserved.</p>
                        </div>
                    </div>
                </div>
            </div>
        </footer>
        <!--End Footer-->      
        <!--Poll -->
        <div class="ui modal" id="pollmodal">
            <i class="close icon"></i>
            <div class="header">One News Now Poll</div>
            <div class="content">            <script type="text/javascript" charset="utf-8" src="//static.polldaddy.com/p/9802084.js"></script>
            <noscript>
              <a href="http://polldaddy.com/poll/9802084">What&#39;s your reaction to Gen. Kelly being named WH chief of staff?</a>
            </noscript>
                <h2>Will a retired general bring stability to West Wing?</h2>
<p><img width="350"  height="219" src="/media/8727080/trump-and-gen-kelly_350x219.jpg" alt="Trump and Gen. Kelly" class="ImageFloatLeft"/>Observing a major shake-up at the White House last week, a veteran political analyst says the presence of Gen. John Kelly in the West Wing is a good sign.</p>                <div id="seeRelatedStory">
                  <a href="/politics-govt/2017/08/03/will-a-retired-general-bring-stability-to-west-wing"><div class="ui button basic"><i class="find icon"></i>See Related Story</div></a>
                </div>
</div>
            <div class="actions">
                <div class="ui button">Close</div>
            </div>
        </div>
        <!--End Poll -->                    
        <!--Cartoon of the Day -->
        <div class="ui modal" id="cartoonmodal">
            <i class="close icon"></i>
            <div class="header">Cartoon of the Day</div>
            <div class="content">
                <div class="image">			<img src="/imageGen.ashx?image=/media/8727072/mrz080117dapr.jpg&width=700&compression=80" alt="Cartoon of the Day" width="100%" height="auto" class="image-responsive" />				
</div>
            </div>
            <div class="actions">
                <div class="ui button">Close</div>
            </div>
        </div>
        <!--End Cartoon of the Day -->
        <!--Subscribe -->
        <div class="ui modal" id="subscribemodal">
			<i class="close icon"></i>
			<div class="ui header" style="color: #fff; background: #a42b1e;">Sign Up for our Daily News Brief</div>
			<div class="content">
				<p>News stories each weekday from reporters you can trust without the liberal bias found in much of "mainstream" media.</p>
				<iframe id="amlFrame" width="320" height="240" frameborder="0" style="width: 100%; height: 400px; border: 0px;" hspace="0" vspace="0" scrolling="no" marginwidth="0" marginheight="0"></iframe>
			</div>			
            <div class="actions">
                <div class="ui button">Close</div>
            </div>
        </div> 
        <!--End Subscribe -->        
        <!--JS -->      
		<script type="text/javascript"> 
			function googleTranslateElementInit() { 
				new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages: 'en,es', layout: google.translate.TranslateElement.InlineLayout.SIMPLE}, 'google_translate_element'); 
			} 
		</script>
		<script async type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>									
        <!--End JS -->            
        <!--Google Analytics -->
        <script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-40546197-1','auto');ga('send','pageview');					
        </script>
        <!--End Google Analytics -->					        
		<script>
			if (document.referrer.indexOf('//sv.afasv.net/track?') >= 0) {
				//write cookie to prevent aml modal
				$.cookie('vAML', '1', { expires: 90, path: '/' });
			}
		</script>		
		<script src="//code.jquery.com/jquery-1.12.4.min.js"></script>			
		<script src="/scripts/main.js"></script>		
		<script src="/scripts/selectshare.js"></script>							
		<script src="//cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.3/js.cookie.min.js"></script>        
		<script src="//cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js"></script>        
		<script src="/scripts/semantic.min.js"></script>
		<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4fe4b67e5f33b759" async="async"></script>				
		<!--Last Chance -->
        
	<!-- Subscribe (cookie) -->
	<div class="ui small modal" id="subscribecook">
		<i class="close icon"></i>
		<div class="ui header" style="color: #fff; background: #a42b1e;">Sign Up for our Daily News Brief</div>
		<div class="content">
			<p>News stories each weekday from reporters you can trust without the liberal bias found in much of "mainstream" media.</p>
			<iframe id="amlFrame" width="320" height="240" frameborder="0" style="width: 100%; height: 400px; border: 0px;" hspace="0" vspace="0" scrolling="no" marginwidth="0" marginheight="0"></iframe>
		</div>
		<div class="actions">
			<div class="ui negative button" id="noThanks">No Thanks</div>
			<div class="ui positive button" id="remindLater">Maybe Later</div>
			<div class="ui button" id="subscribedClose" style="display:none;">Close</div>
		</div>
	</div> 
	<!-- End Subscribe (cookie) -->        
	
    <script src="/scripts/inview.js"></script>      
				
    <script>	
		$('#shownextstory').bind('inview',function(event,visible){if(visible==true){$('.nextstory').animate({"right":"10px"},200);}else{$('.nextstory').animate({"right":"-300px"},100);}});				
		$(function(){var sharer=new SelectionSharer('p');var $window=$(window);var documentHeight=$(document).height();var windowHeight=$window.height();var scrollTop=$window.scrollTop();$window.on("resize",function(){windowHeight=$window.height();}).resize();$window.on("scroll",function(){scrollTop=$(window).scrollTop();var scrollPercent=(scrollTop)/(documentHeight-windowHeight);$('.amountread').find('.inner').animate({"width":Math.round(scrollPercent*100)+'%'},75);});$('.ui.video').video();});						
        var trackShowNext=function(url){ga('send','event','showNext','click',url,{'hitCallback':function(){document.location=url;}});}	
		$(document).ready(function(){$('#noThanks').click(function(){Cookies.set('vAML','1',{expires:180,path:'/'});});$('#remindLater').click(function(){Cookies.set('vAML','1',{expires:5,path:'/'});});});if(document.referrer.indexOf('//sv.afasv.net/track?')>=0){Cookies.set('vAML','1',{expires:180,path:'/'});}	
		var eventMethod=window.addEventListener?"addEventListener":"attachEvent";var eventer=window[eventMethod];var messageEvent=eventMethod=="attachEvent"?"onmessage":"message";eventer(messageEvent,function(e){if(e.origin!=='https://aml.afa.net')return;if(e.data=='subscribed'){$('#noThanks').hide();$('#remindLater').hide();$('#subscribedClose').show();}},false);$(window).load(function(){var a=$(window).width();if(a>=700){var c=Cookies.get('vAML');if(c=='1')return false;Cookies.set('vAML','1',{expires:1,path:'/'});$('#subscribecook').modal({onShow:function(){$('#subscribecook').find('iframe').attr('src','https://aml.afa.net/signup.aspx?x0=6191981&x7=3191717');}}).modal('show');}});
	</script>
				<script src="https://s3.amazonaws.com/afadev/iframeResizer.min.js"></script>
  <script type="text/javascript">
    $('#donateFrame').iFrameResize({
      heightCalculationMethod: 'lowestElement'
    });
	$('#dnt').on('click', function(){
  		$('#formloader').toggleClass('inview');
	});
  </script>


		<!--End Last Chance -->
    </body>
</html>